Translations
Info
All page names need to be in English.
en da  de  fr  it  ja  km  nl  ru  zh

warning - Message

Important notice: This wiki is scheduled to be disabled in 2021. We are in the process of migrating content to the official documentation on docs.typo3.org. If you find information here that is missing from the official documentation, please feel free to get in contact with us on TYPO3 Slack (Channel: #t3docs-sig-wiki-migration).

Configuration Packages

From TYPO3Wiki
Jump to navigation Jump to search

<< back

notice - This information is outdated

While some details may still apply in specific situations, this page was written for obsolete packages of TYPO3 dating to at least 2004. See Installation & Upgrade Guide » System Requirements



After installing the packages Debian starts with the configuration of the packages

Paper Size Configuration

Debinstpackpaper.png

Select your default papersize and press <Ok>.

Configuring Mysql-server

Debinstpackmysql.png

Press <OK>.

Debinstpackmysqlpurge.png

Press <No>.
Should MySQL start at boot?
Press <Yes>.

Configure Apache

Do you want me to run the apacheconfig script now [y/N]?
Type [y] and press [ENTER].

Some configuration to your apache server will be done.

Save these changes to the configuration files? [Y/n]
Press [ENTER].
Restart Apache now? [Y/n]
Press [ENTER].

Apache will be restarted.

php.ini

You are installing MySQL support for php4, but it's not
enable in your /etc/php4/apache/php.ini.

To enable it you need to add this line:

estension=mysql.so

Do you want me to add it now [Y/n]
Press [ENTER].
You are installing MySQL support for php4, but it's not
enable in your /etc/php4/cgi/php.ini.

To enable it you need to add this line:

estension=mysql.so

Do you want me to add it now [Y/n]
Press [ENTER].
You are installing GD with GD2 support for php4, but it's not
enable in your /etc/php4/apache/php.ini.

To enable it you need to add this line:

estension=gd.so

Do you want me to add it now [Y/n]
Press [ENTER].
You are installing GD with GD2 support for php4, but it's not
enable in your /etc/php4/cgi/php.ini.

To enable it you need to add this line:

estension=gd.so

Do you want me to add it now [Y/n]
Press [ENTER].