Translations
Info
All page names need to be in English.
en da  de  fr  it  ja  km  nl  ru  zh

Exception/CMS/1395614959

From TYPO3Wiki
Jump to: navigation, search
This page belongs to the Core Team (category Core Team)

notice - Contribute

If you encountered this exception, please help others by providing information about how you got this error.
Especially if you have a solution, please login and add it to this page!


After updating the current list of available plugins from the TYPO3 Extension Repository I received the above mentioned exception, namely: "Version number in composer manifest of package "vhs" is missing or invalid".

This happens in TYPO3 6.2 whenever an extension has a dependency on another extension which contains a file composer.json without any version number (which is actually the best practice).

Simple solution for the time being since composer is not properly supported in TYPO3 6.2 is to delete the corresponding file composer.json or to explicitly set a version number.