Translations
Info
All page names need to be in English.
en da  de  fr  it  ja  km  nl  ru  zh

Importing older Versions of Extensions

From TYPO3Wiki
Jump to: navigation, search

If you need an older version of an extension (for example if you don't have PHP5 available), follow the normal procedure for importing an extension, but instead of clicking "Install" right away, choose the version you want to install from the dropdown. Please ensure that there are no important security fixes in later versions which will not be provided with the version you are about to install!

Ext old2.jpg